IPv6 interruption of computing instances in Macau, Pyongyang, and Antarctica
Incident Report for Ducky Cloud
Resolved
This incident has been resolved.
Posted Dec 29, 2024 - 17:02 CST
Monitoring
We have observed that the vast majority of traffic has already been restored, and we are currently seeing nearly normal traffic levels. Our team continues to closely monitor the situation to ensure stable service and will provide further updates as needed. Thank you for your patience and understanding.
Posted Dec 29, 2024 - 16:34 CST
Identified
We have identified that the current IPv6 routing performance degradation is due to a fault within PCCWG. This issue was reported yesterday, and we are currently awaiting PCCWG’s resolution. Our technical team is closely monitoring the situation to ensure that normal service is restored as promptly as possible. We apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Dec 29, 2024 - 13:06 CST
Investigating
We are currently investigating this issue.
Posted Dec 29, 2024 - 13:03 CST
This incident affected: Compute (Instance).