Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 05, 2024 - 12:06 CST
Update
We have completed the maintenance for BR - Saopaolo.
Posted May 04, 2024 - 20:09 CST
Update
We have completed the maintenance for KR - Seoul and SG - Singapore (AD-1).
Posted May 04, 2024 - 18:56 CST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 04, 2024 - 17:06 CST
Update
We have completed the maintenance for AE - Dubai.
Posted May 03, 2024 - 15:06 CST
Update
We have completed the maintenance for DE - Frankfurt, JP - Osaka, US - Phoenix and FR - Marseille, and we have identified an issue with KR - Seoul; therefore, maintenance for KR - Seoul will continue.
Posted May 03, 2024 - 13:54 CST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 03, 2024 - 11:56 CST
Update
The application has already been applied to JP - Tokyo. The remaining are still in the process of being applied.
Posted May 02, 2024 - 20:37 CST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 02, 2024 - 20:31 CST
Update
The application has already been applied to KR - Seoul, KR - Chuncheon, US - Chicago, AU - Melbourne, US - Ashburn, CA - Toronto. The application is still in progress for the remaining locations.
Posted May 02, 2024 - 20:27 CST
Update
The application has already been completed for UK - London, IT - Milan, AU - Sydney. The remaining are still in the process of being applied.
Posted May 02, 2024 - 19:13 CST
Update
The application to all nodes is still in progress. We will provide updates as necessary.
Posted May 02, 2024 - 16:14 CST
Update
The application to all nodes is in progress and may take several hours, up to 36 hours. More updates will follow once we have further progress.
Posted May 01, 2024 - 21:58 CST
Update
Testing has been fully passed and is now being applied to all nodes.
Posted May 01, 2024 - 21:48 CST
Update
We are currently in the midst of testing, and so far, it has been successfully passed. We are preparing to apply the updates across all nodes. Stay tuned for more updates to follow.
Posted May 01, 2024 - 21:20 CST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 01, 2024 - 19:24 CST
Update
We are currently enhancing the usability of our services; hence, all operations related to NAT instances, including their creation, startup, restart, deletion, reinstallation, and the addition of IPv6, have been temporarily suspended. We appreciate your understanding as we continue to make improvements.
Posted May 01, 2024 - 19:05 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 01, 2024 - 17:15 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 01, 2024 - 17:00 CST
Scheduled
We are performing maintenance on all NAT instances to improve performance. During this period, services might be temporarily downgraded, disconnected, or disabled. We apologize for any inconvenience.
Posted May 01, 2024 - 17:00 CST
This scheduled maintenance affected: Infrastructure (KP - Pyongyang).