Failed SSH connections for newly created VM.Standard.B1 and DM.Standard.A* instances
Incident Report for Ducky Cloud
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 19:48 CST
Update
We have found that DM.Standard.A* instances are also involved. We will provide updates when we have more details.
Posted Jul 02, 2024 - 17:56 CST
Investigating
We are currently investigating this issue.
Posted Jul 01, 2024 - 22:22 CST